Abschaltung TLS 1.0 / 1.1
Scheduled for Dec 1, 09:00 - 10:00 CET
Update
Die Anpassung wirkt sich auch auf Your Secure Cloud Enterprise Kunden aus, dies wurde ergänzt.
Posted Oct 11, 2022 - 23:32 CEST
Scheduled
Den branchenüblichen Standards und Vorgaben des BSI folgend, planen wir die Abschaltung der älteren TLS Versionen 1.0 und 1.1 zum 01.12.2022. Alle verschlüsselten Verbindungen müssen sodann den Standard TLS 1.2 oder neuer nutzen.

Bei Nutzung von aktuellen Betriebssystemversionen und Anwendungen besteht hier in der Regel keinerlei Handlungsbedarf.

Um Ihren Browser zu überprüfen, nutzen Sie z.B. diesen Dienst: https://clienttest.ssllabs.com:8443/ssltest/viewMyClient.html

Bei Rückfragen stehen wir Ihnen gerne unter support@yoursecurecloud.de zur Verfügung.
Posted Oct 11, 2022 - 23:11 CEST
This scheduled maintenance affects: login.yoursecurecloud.de (Synchronisation via Client, Weboberfläche, Online-Office), login2.yoursecurecloud.de (Synchronisation via Client, Weboberfläche, Online-Office), and Your Secure Cloud Enterprise, Your Secure Cloud Website.