login.yoursecurecloud.de nicht erreichbar
Incident Report for Your Secure Cloud
Resolved
Das Problem wurde behoben, wir werden in der nächsten Zeit die Situation noch genauer beobachten.

Wir möchten uns nochmals für die Unannehmlichkeit entschuldigen und werden entsprechende Verbesserungen an unserer Infrastruktur vornehmen.

Update (25.05.2019): Wir haben den Vorfall genauer analysiert und passende Verbesserungen an der Software übernommen, sodass ein erneutes Auftreten dieses Fehlers verhindert wird.
Posted 3 months ago. May 04, 2019 - 12:13 CEST
Identified
Das Problem wurde identifiziert, wir arbeiten nun an einer Behebung.

Wir bitten vielmals um entschuldigung für die Störung.
Posted 3 months ago. May 04, 2019 - 10:06 CEST
Investigating
Derzeit ist login.yoursecurecloud.de nicht erreichbar. Wir prüfen den Vorfall.
Posted 3 months ago. May 04, 2019 - 09:01 CEST
This incident affected: login.yoursecurecloud.de (Synchronisation via Client, Weboberfläche, E-Mail Benachrichtigungen, Online-Office, Dateisuche).