Routing-Probleme von UnityMedia / Kabel Deutschland
Incident Report for Your Secure Cloud
Resolved
Unitymedia bzw. Kabel Deutschland / LibertyGlobal hat die Probleme gelöst - Unsere Systeme sind nun auch von diesen Netzen wieder uneingeschränkt erreichbar.

Bitte beachten Sie, dass dieses Problem nicht durch uns verursacht wurde und auch nicht in unserem Einflussbereich lag, siehe hierzu auch: https://blog.meerfarbig.net/rpki-validation-change-prefix-asn-wie-man-es-nicht-macht-libertyglobal/
Posted Apr 16, 2019 - 14:50 CEST
Identified
Derzeit gibt es vereinzelt Probleme für Kunden von Unitymedia / Kabel Deutschland bei der Verbindung zu unseren Systemen.

Alle anderen Kunden sind davon nicht betroffen.

Unser Provider arbeitet derzeit mit Unitymedia / Kabel Deutschland an einer Lösung. Leider handelt es sich hierbei um ein Problem das durch Unitymedia gelöst werden muss und nicht in unserem Einflussbereich liegt.

Wir werden Sie auf dieser Seite bei Neuigkeiten informieren und entschuldigen uns für die Unannehmlichkeiten.
Posted Apr 16, 2019 - 09:31 CEST
This incident affected: login2.yoursecurecloud.de (Synchronisation via Client, Weboberfläche, E-Mail Benachrichtigungen, Online-Office, Dateisuche), login.yoursecurecloud.de (Synchronisation via Client, Weboberfläche, E-Mail Benachrichtigungen, Online-Office, Dateisuche), and Rechenzentrum & Netzwerk.