Derzeit ist login.yoursecurecloud.de nicht erreichbar. Wir prüfen den Vorfall.
Incident Report for Your Secure Cloud
Resolved
Wir möchten uns für die Unannehmlichkeiten entschuldigen!

Das Problem ist seit 11:39 Uhr behoben und wir werden entsprechende Vorkehrungen treffen, um zukünftig solche Vorfälle zu vermeiden.
Posted May 02, 2024 - 12:04 CEST
Monitoring
Das Problem wurde behoben, wir werden in der nächsten Zeit die Situation noch genauer beobachten.
Posted May 02, 2024 - 11:39 CEST
Investigating
Derzeit ist login.yoursecurecloud.de nicht erreichbar. Wir prüfen den Vorfall.
Posted May 02, 2024 - 11:36 CEST
This incident affected: login.yoursecurecloud.de (Synchronisation via Client, Weboberfläche, E-Mail Benachrichtigungen, Online-Office, Dateisuche).