Eingeschränkte Telefonische Erreichbarkeit
Incident Report for Your Secure Cloud
Resolved
Wir sind wieder telefonisch erreichbar.
Posted 7 months ago. Apr 06, 2018 - 16:55 CEST
Identified
Wir sind aktuell nur eingeschränkt per Telefon zu erreichen, bitte schreiben Sie uns in dringenden Fällen eine E-Mail an support@yoursecurecloud.de - Wir stehen mit dem Anbieter unserer Telefon-Anlage bereits in Kontakt und bitten um Ihr Verständnis.
Posted 7 months ago. Apr 06, 2018 - 15:45 CEST